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Fillable Forms

This lesson will show you how to replace your paper forms and make a

fillable form in Microsoft Word. Completed forms can be emailed as an

attachment or printed. Using Microsoft Word’s fillable forms give you control

over the types of responses the user may provide. Restrict answers to

selections by adding controls including text boxes, date and calculated fields,

checkboxes, and drop-down lists. The information gathered can be exported

from the completed form to an Excel spreadsheet.

Show the Developer tab on the Ribbon

The Developer tab contains the controls required for creating a fillable form.

To ensure the tab is visible complete the following:

1. Click the File tab.
2. Click Options.

3. Click Customize
Ribbon.

4, In the list under Main
Tabs, click the
Developer check
box, and then click
OK.

Open a Template or a
Document on which to
Base the Form

To start a form from

Word Options [ 5=
General @ Customize the Ribbon and keyboard shortcuts.
Display
Choose commands from:(: Customize the Ripbon:
Proofing Popular Commands [=] Main Tabs
Save
i Accept and Move to Next - Main Tabs
tanguage = Align Left E []Home
Advanced "= Breaks » Clipboard
= Bullets » Font
Customize Ribbon = Center Paragraph
= Change List Level » Styles
Quick Access Toolbar 3 Copy Editing
& Cut V] Insert
Add-Ins Define New Number Format... V] Page Layout
Trust Center 4] Delete V] References
4 DrawTable V] Mailings
Draw Vertical Text Box V| Review
(f=1 E-mail 7] View -
B rne g
Font i V] Add-Ins —
A Font.. V] Blog Post o
A Font Color v | Insert (Blog Post)
Font Size I~ /| Outlining
F Format Fainter V] Background Removal
A’ GrowFont
@, Hyperlink..
AE" Insert Footnote
Y= Line and Paragraph Spacing 3
F Macros
0 Hew
d New Comment
20 Next NewTab | [ NewGroup | [ Rename.. |
5= Wumbering » =
Customizations: | Reset ¥ |G
Keyboard shorteuts: | Customize. T
o

scratch, start with a blank document and create the form using tables. To

save time, start with one of Microsoft Word’s form templates.
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1. Start with a blank document.

. - File Home Insert Page Layout References Mailin
a)  Click the File tab. ar— =

Save As

b) C||Ck New. [ Open

Available Templates

Lj Close
Info i ;
c) Click Blank document. e I~
template:
New Office.com Templates

2. Start with a form template
a) Click the File tab.
b) Click New.

C) Type in the search bar the category of template you want to use

eg. form. Click on the desired template

Intro to Word Fillable Forms.docx - Compatibility Mede Lori Dowhanivk 1D (&) ¢ 2 - s

New

— all |form| el

ot voiriomron ] Fryp—
-
Save As
Save as Adobe
PDF = Groso G
Volunteer form Cash donation form Logowear order form Membership form
Print
- o

Share

m

Export

Transform

Close

No show fee form healthcare Field trip form Patient ledger form healthcare Field trip assignment form
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d) The following screen will show a preview of the selected

template. Click Create.

T Company Name
Emplayment Applicaton
b [
-
—— f———n
o - P
e [
[Sp—— S Sncinty b Coenens Sy d

Employment application

(online)
Provided by:  Microsoft Corporation

Have job applicants type their information online
into this application form template, Sections include
applicant information, education, references,
previous employment, and military service.

[

e) A blank document based on the template will appear on your
screen. Fill in the desired default company information.

YOUR LOGO
HERE

Company-Name

Employment-Application{]

" Applicant:Informationf]

=1
Full-Name:= @ o o Date:n
o L asin Firsto Moo = = H
f , .
Address:=  ® i =
o Street-Addresss ‘Apartment/Unit -tz B
“ n
= h n id ¥
n Gity Staten ZIP-Coden =
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f) Save as a Word template in the Template folder of Word.

[ Save As @

@l\;}vl <« My D.. » Customn Office Templates » - |6¢| | Search Custom Office Templates 0O

Organize « New folder = - @

£2 Dropb P -
raphex Documents library -
Clients - Arrange by:  Folder =
Custom Office Templates

June )
@) Creative Cloud F Name
@ OneDrive 3 Accounting
Admin

3 Libraries Bahamas

m

@)l Client Files - Defi Cornm
3 Docurnents Corp

@' Music

~ '
- 4 1 I

File name: Employment application.dot:

Save as type: [Word Template (*.dotx)

Authors: Lori Dowhaniuk Tags: Add atag

Save Thumbnail

= Hide Folders Tools -~ Save l | Cancel

Add content controls to the form

To add content to a form, you can use content controls and legacy tools. The
main advantage of the content controls is that they can be bound to a data
source such as an Access database or a web service. The advantage of the
legacy tools is the user can use the Tab key to move to the next control, and

you can easily create calculated fields. This lesson will use the legacy tools.

1. Accessing the Legacy Tools Form Controls

a) On the Developer tab, in the Controls group, click the Legacy
Tools button.

b) Thisjwill give you a dropdown toolbar of options for Legacy
Forrmhs controls.

Aa Az Bl B3 o] Design Mode (legaquorms )

U2 €

El'{[; M ActiveX Controls

Controls
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Note: You will want to only use the controls shown under
Legacy Forms, not the controls under ActiveX
Controls.

2. Insert a Text Form Field where users can enter text or
numbers:

a) Click to place the cursor where you would like to insert the text
form field.

b) On the Developer tab, in the Controls group, click the Legacy
Tools button and click on the Text Form Field control. A field
will appear at the cursor position.

C) To set the default text, with the cursor still in the Text Form
Field just inserted, click the Properties button.

Legacy Forms -
o LE O E5| @ Design Mode
= E Properties
ActiveX Controls L= Group ~

Controls

It

Note: You can also double-click on the field as a short-cut
to access the options.

d) Type the desired text in the Default text field.

Text Form Field Options @

Text form field

Default text:

= Mame

Maximum length: =xt formaie
Unlimited : [~]

Run macro on

Type:
Regular text

Note: The Text Form Field properties are also used to
change the type of field to Number for inputting
numbers.
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Text Form Field Options @

Text form field
Type: Default text:

Regular text -

F‘.EEuIar text = Text format:

Date
Current date

If the number field is going to be

used in a calculation, assign a Field settings
unique bookmark or name for the Bookmark:
field. Quantity1

3. Insert a Date Field to force users to
enter a date value:

a) Click to place the cursor where you would like to insert the date
field.

b) On the Developer tab, in the Controls group, click the Legacy
Tools button and click on the Text Form Field control.

C) With the cursor still in the Text Form Field just inserted, click the
Properties button.

d) Under Type, select Date.

Text Form Field Options @
Text form field
Type: Default date:
Date =
Regular text + | Date format:
Mumber -
Date [=]
Current date
Current time
Calculation 7| Exit:
Field settings
Bookmark:
Textl
Fill-in enabled
[ caloulate on exit
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e) For the Date format, select the desired date format to use in
displaying the date entered by the user on the form.

Date format:

Note: If you would like to automatically have the field place
the current date on the form, select Current date as
the type.

4. Insert a Calculation Field:

A text form field can be used to perform a calculation in which the result is
based on the value in other form fields.

a) Click to place the cursor where you would like to insert the
calculation field.

b) On the Developer tab, in the Controls group, click the Legacy
Tools button and click on the Text Form Field control.

C) With the cursor still in the Text Form Field just inserted, click the
Properties button or double-click on the field as a shortcut.

d) Set the Type to Calculation and enter the desired formula in
the Expression field. Change the Number format as desired
and click OK. Check Calculate on exit for the fields to
calculate when the user exits the field.
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Note:

Text Form Field Options

Text form field
Type:
Calculation
Maximum length:
Unlimited
Run macro on

Entry:

Field settings
Bookmark:
Text13

Calculate on exit

Add Help Text...

[ 8| [meSm]
Expression:

E =Quantity 1*UnitPrice 1
Mumber format:

& [ =]
0 s
0.00
# ##0 E
#,##0.00

E S, #£0.00;(5#, ££0.00)

0% i
OK ll Cancel

All formulas begin with an equal sign. To specify
values in a table you can use cell references where
“A” is the first column in the table and “1” is the first
row in the table as in Excel. For example
=sum(a2:a5) or =b2-b3 or =b2*5%. You can also
use =sum(above) to total a column. An asterisk (*)
is used to indicate multiplication and a slash (/) is
used to indicate division. If you used bookmarks or
names for your fields you can use those names in
the formula i.e. =Quarterly1* UnitPricel

5. Insert a Check Box:

a)

b)
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Click to place the cursor where you would like to insert the check

box.

On the Developer tab, in the Controls group, click the Legacy

Tools button and click on the Check Box Form Field control.
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Note: You won't be able to select or clear the check box
until you protect the form. Once protected you can
either press the X key or spacebar to check or click
the mouse in the box.

Insert a Drop-Down List that restricts available choices to

those you specify:

a)

b)

d)

f)

g)

Page 9

Click to place the cursor where you would like to insert the drop-
down list.

On the Developer tab, in the Controls group, click the Legacy
Tools button and click on the Drop-Down Form Field control.

Lega m

ab| [ 2B

| i &
ot

With the cursor still in the drop-down field just inserted, click the
Properties button.

Aa Aa =

% S e
EI‘ [v (g~ EGFDUIJ"

Contraols

For the Drop-down item, type the desired item you would like
to appear as an option.

Click Add >>.

Repeat Steps d-e until all desired choices appear under Items in
drop-down list.

Use the Up and Down buttons to move the items in the list and
change the order. Click OK.
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Drop-Down Form Field Options @

Drop-dowen item: Items in drop-down list:
John Smith ]
N
Run macro an
Entry: Exit:
Field settings

Bookmark: Dropdownl
| Drop-down enabled
Calculate on exit

Add Help Text... oK | | Cancel

Note: The field won’t appear as a list until you protect the
form. Once protected you can either click the drop-
down arrow or press Alt+ the down arrow key on the

keyboard to display the list and click on the desired
choice.

Add Help Text to the Form

Help text can enhance the usability of the form. Text can be added to
appear in the Microsoft Word status bar (located in the bottom, left-hand
corner of the document window) and/or you can add text that will appear in

a pop-up dialog box when the user is in a field and presses the F1 function
key (Help).

1. To add instructional text to appear in either the Microsoft Word
Status Bar or when the user presses F1, do the following:

a) Click on the control to which you would like to add help text.

b) Click the Properties button or double-click as a shortcut.
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C)

d)

e)

Text Form Field Options

Text form field
Type: Default text:
Regular text E| |
Maximum length: Text format:
Unlimited =
Run macro on
Entry: Exit:

Field settings
Bookmark:
Textl

Calculate on exit

Add Help Text...

Form Field Help Text

@) MNone

AutoText entry:  |chedk

Type your own:

™ —

Ok

Show Form Control Shading

In the dialog box that appears, click the Add Help Text...

On the Status Bar tab, select Type your own and then click in
the white text box below it and type in the desired help text you
would like to appear in the Status bar.

Click the Help Key (F1) tab to type desired text you would like
to appear when the user presses the F1 function key.

Form field shading can be turned on or off. Ifitis on it is easier for the user

to see exactly where to enter the data when filling in the form. Microsoft

Word defaults to the field shading turned on; however, it can be turned off.
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1. To toggle form field control shading:

a)

On the Developer tab, go into the Legacy Forms tools in the

Controls group, and click on the Form F

Legacy Form

ield shading button.

Add Protection to a Form and Prepare It for Distribution

To protect the form so the user can enter information where required:

1. On the Developer tab, in the Protect group, click Restrict Editing:

3
=i
Restrict
Editing
Protect
. . . Restrict Formatting and Editing » X
2. The Restrict Formatting and Editing task pane 1. Formatting restrictions

will appear on the right side of your screen.

a)

b)

d)
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Under Editing restrictions select Allow
only this type of editing in the
document check box.

In the drop-down list of editing restrictions,

select Filling in forms.

Under Start enforcement, click Yes, Start Brenore -

Enforcing Protection.

To assign a password to the document so

that only reviewers who know the password later)

can remove the protection, type a
password in the Start Enforcing
Protection dialog box, and then

confirm the password.

Limit formatting to a selection of
styles

Settings...

2. Editing restrictions

V| Allow only this type of editing in
the document:

Mo changes (Read only) B

Filling in forms.

choose users who an =
freely edit them.

Groups:

& More users...

3. Start enforcement

Are you ready to apply these
settings? (You can turn them off

Yes, Start Enforcing Protection |

Start Enforcing Protection @

Protection method
'@ Password

{The document is not encrypted. Malidous users can edit the
file and remove the password.)

Enter new password (optional): ||

Reenter password to confirm:
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Note: If you choose not to use a password click OK with
the password boxes empty, but keep in mind that
anyone will be able to change your form.

Use strong passwords that combine uppercase and lowercase
letters, numbers and symbols. Passwords should be 8 or more
characters in length.

It is critical that you remember your password. if you forget
your password, there is no way of retrieving it. Store the
passwords that you write down in a secure place.

e) Save the form.

Use the Form

1. Since the file was saved as a template, go to File, New and choose
Personal.

2. Choose it from the list of displayed templates and click OK.

3. Use the Tab key to move from field to field. Note once the initial
numbers are entered that the form calculates automatically if
calculations were used.

Transfer data from Word forms to an Excel worksheet

Follow these steps to save the data in each completed form to a text file that

can be imported into Excel:
1. Open one of the completed forms.

2. Go to File, Options, and click the Advanced option on the left.
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Word Options @
General 0
Save

Display

D Prompt before saving Normal template (i
Proofing |:| Always create backup copy
Save |:| Copy remotely stored files onto your computer, and update the remote file when saving

Allow background saves
Language
Advanced Mg&liwwhen sharing this docum @ Introduction to Word Fillable Forms IZ|

y
Customize Ribbon [7] save form data as delimited text file
) Embed linguistic data

Quick Access Toolbar

3. Check Save form data as delimited text file.

4, Click OK.

5. Save the file as a .txt file.

6. When the File Conversion dialog box appears, click OK.

You can now import the data in the text files into a spreadsheet by following

these steps:
1. Open a blank worksheet in Excel.

2. Click the Data tab, and then click the From Text/CSV button in the
click Get & Transform Data group.

File Home Insert Page Layout Formulas Data Review View
— [D'EFrnm Text/CSV (0 Recent Sources P [H Queries & Connections
s
E [al\;. From Web [h Existing Connections L
Get Refresh
Data ~ B From Table/Range Al ~
Get & Transform Data Queries & Connedions

3. Click the text file you want to import, and then click Import.
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4. Select the Delimited option and then click Next.

Teaimport Weard - Step 1 of 3 R

The Text Wizard has determined that your data is Fixed Width.

If this is correct, choose Mext, or choose the data type that best describes your data.

Original data type
Choose the file type that best describes your data:

Q Egelimitedj - Characters such as commas or tabs separate each field.

......................

Fixed width - Fields are aligned in columns with spaces between each field.

Startimport atrow: |1 =| File origin: M5-D0S (PC-8) IEI
5. Clear the Tab check box and then select the Comma check box.
Text Import Wizard - Step 2 of 3 (-8 |3
This screen lets yvou set the delimiters your data contains. You can see how your text is affected in the preview
below.
Delimiters
Semicolon Treat consecutive delimiters as one
V| C
S Text gualifier: |~ IZI
Space
Other:

6. Click Next and then click Finish.

7. The Import Data dialog box will appear. Click OK.
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rImpu:urt Data @ﬁ

Where do you want to put the data?
@) Existing worksheet:

=

Z.3

Mew worksheet

Properties... | [ OK ] | Cancel |

To import the second text file, you just use the same Excel worksheet
and click in the second row below the last row of data; in this case,
A4. (The wizard forces you to skip a row each time you add a new row
of data. You can delete these blank rows later.)
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